Autor Thema: Loginproblem seit Update 10  (Gelesen 13103 mal)

Amrundir

  • Mitglied der Gefallenen Helden
  • Newbie
  • *
  • Beiträge: 46
    • Profil anzeigen
Re: Loginproblem seit Update 10
« Antwort #30 am: Oktober 14, 2013, 10:17:06 nachm. »
Heute kommt der "Ralin Patch"
Würde mich freuen, wenn er mal wieder ingame auftaucht.  :D

Ralin

  • Administrator
  • Jr. Member
  • *****
  • Beiträge: 50
    • Profil anzeigen
Re: Loginproblem seit Update 10
« Antwort #31 am: November 11, 2013, 10:55:39 vorm. »
Hallo zusammen,
ich musste am Wochenende meinen Rechner neu aufsetzen da ich mir einen Trojaner eingefangen hatte.

Dadurch musste ich neue Treiber und alles installieren. Werde daher heute oder morgen auch nochmal Herr der Ringe probieren.

Auch wenn ich die Hoffnung aufgegeben habe.

Wilward

  • Mitglied der Gefallenen Helden
  • Newbie
  • *
  • Beiträge: 48
  • Der Hauptmann der Herzen
    • Profil anzeigen
    • NetGames Racing Community XXL
Re: Loginproblem seit Update 10
« Antwort #32 am: November 12, 2013, 07:20:02 vorm. »
Hab neulich gerade festgestellt das mein neuer Firmen-Laptop mit Onboardgrafik ausreicht für Lotro. Ultrabook mit Core i5 und irgendeine Intel-Grafik. Natürlich nicht in höchsten Einstellungen, aber spielbar.
Alle weltlichen Dinge sind nur ein Traum im Frühling. Betrachte den Tod als Heimkehr.

Konfuzius

Ralin

  • Administrator
  • Jr. Member
  • *****
  • Beiträge: 50
    • Profil anzeigen
Re: Loginproblem seit Update 10
« Antwort #33 am: November 12, 2013, 11:24:11 vorm. »
Ich habe es gestern wirklich geschafft und konnte spielen :)

Habe Ralin aus den Hügelgräberhöhen nach Bree verfrachtet.
Auf Grund von wenig Zeit werde ich mich heute Abend nach 20Uhr mal länger sehen lassen. :)

Will auch nochmal gucken, ob ich den Fehler reproduzieren kann.

Wilward

  • Mitglied der Gefallenen Helden
  • Newbie
  • *
  • Beiträge: 48
  • Der Hauptmann der Herzen
    • Profil anzeigen
    • NetGames Racing Community XXL
Re: Loginproblem seit Update 10
« Antwort #34 am: November 12, 2013, 12:59:39 nachm. »
Vorher:
Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup - Backup!
Alle weltlichen Dinge sind nur ein Traum im Frühling. Betrachte den Tod als Heimkehr.

Konfuzius

Ralin

  • Administrator
  • Jr. Member
  • *****
  • Beiträge: 50
    • Profil anzeigen
Re: Loginproblem seit Update 10
« Antwort #35 am: November 12, 2013, 01:30:30 nachm. »
Ja :)

Ralin

  • Administrator
  • Jr. Member
  • *****
  • Beiträge: 50
    • Profil anzeigen
Re: Loginproblem seit Update 10
« Antwort #36 am: November 15, 2013, 11:39:21 vorm. »
Also folgende Fall liegt vor:
Nach der Neuinstallation waren die Grafikeinstellungen auf der geringsten Auflösung von 1027x765.
Damit konnte ich problemlos einloggen und im Spiel die Auflösung wieder hochschrauben. Spielen geht einwandfrei.

Wenn ich aber mit der höchsten Auflösung auf Mittelerde betreten drücke, bewegt sich der Ladebalken keinen Millimeter vorwärts und ein spielen ist unmöglich.

Ich vermute auch das mir diese Lösung auch vorher bestimmt weitergeholfen hätte.